Sign in to follow this  
Zéphyr

Rapports de bugs / bug report

26 posts in this topic

Bonjour à tous,

Comme vous le savez certainement, CnCSaga est en lien très étroit avec EA.
Plusieurs personnes sont venues me voir en me demandant comment faire pour reporter les bugs du jeu ?
Eh bien, sans grande prétention, je vous propose de le faire ici, et je me chargerai personnellement de faire remonter ça à l'équipe de développement.
Cela peut-être aussi des fonctionnalités qui ne marchent pas, tout comme des bugs ingame.
Si vous êtes doué en anglais, vous pouvez le faire déjà dans cette langue, autrement je me chargerai de traduire.
Egalement si vous avez la possibilité de mettre des screenshot ou la sauvegarde de la partie hébergée qqlq part, n'hésitez pas, plus y aura de détails, mieux ça sera.

Merci !

----

Hello everyone

As you certainly know, CnCSaga has a very close relationship with EA.
Several people came to me asking me how to report bugs in the game?
Well, without much pretention, I suggest you do it here, and I will personally take care to report it to the development team.
It could also be features that don't work, as well as ingame bugs.
Also if you have the possibility to put screenshot or save the hosted part qqlq part, don't hesitate, the more details, the better it will be.

Thank you!

 

Share this post


Link to post
Share on other sites

Salut :)

J'ai en effet un bug, non grave toutefois :) , lorsque je veux repasser des graphismes 4K à ceux d'origines, parfois ça fonctionne correctement, parfois je dois laisser la touche appuyée sinon ça se remet aux graphisme 4K des que je relâche la touche.

 

Merci ^^

Share this post


Link to post
Share on other sites

- Dans le tooltips: le temps de construction des unité n'est pas mis à jour en fonction des multiple usine et/ou du malus du à l’énergie

- Les collecteurs reste en stand by si ont vend la raffinerie, sil ce dernier voulais si rendre (et ne recherche pas d'autre raffinerie)

- Lorsque ont ordonne d'attaquer une cible, si cette dernière ce déplace, les unités ne rectifie pas leur cap (même si hors brouillard de guerre)

- Le lanceur v2 réagit parfois avec un long délais malgré le missile chargé

- Parfois si l'alimentation est faible puits rétablie, les productions ne se mette pas à jour en conséquence

Share this post


Link to post
Share on other sites

Salut

Pour sa pars j'ai un bug graphique en 2560*1080 j'ai le bord gauche de l'écran qui reste noir mais le clic pour déplacer les unités et bouger la caméra fonctionne correctement.

 

Il y au aussi un bug lorsque je donne une action au unité, il y a bien la validation de l'ordre par une réponse de l'unité mais l'action ne se fait pas.

 

Pour finir il y a le plus vieux bug de réd alert encore en action, le bon vieux bug du collecteur bloquer par quelque unité

IMG_20200606_211038.jpg

received_695322911308492.jpeg

Share this post


Link to post
Share on other sites

Hello Zéphyr,

Merci à toi pour cette proposition.

Je vais remettre ce que j'ai déjà mis dans mon éval Steam mais traduit :

 

"- Each time I close the game, I'm forced to verify the game's cache (100% of the time) or game won't launch next time. Everytime, 3 files must be downloaded again.

- Sometimes it's not enought and I must clear download cache (at the rate of one cache clearing out of two launch attempts).

- Sometimes even this isn't enought and I must check and repair the steam library file (one out of four launch attempts, give or take).

- Frequent video freezing, accompanied by a teleportation of the camera at a random place.

- Video stuttering, completly random.

- Video stuttering AND freeze when switching between legacy and remastered graphics AND teleportation of the camera at a random place.

 

Configuration:

- Intel Core i7-7700HQ,

- Nvidia GTX 1070

  - 16 Go of RAM"

Share this post


Link to post
Share on other sites

Mission 6 du GDI (avec le Commandos) je casse les 2 sites sam, l'helico censé venir a la fumée jaune va se sucider sur les SAM du NOD.

Je pense que c'est du au chargement de la mission avant que l'hélico arrive.

 

Avec ALT+TAB impossible ensuite d'aller sur la droite ou en bas avec la souris

Share this post


Link to post
Share on other sites

Dans des parties online de C&C, j'ai eu le cas plusieurs fois où mes unités ne sortent pas de l'usine d'armement alors qu'elles sont prêtes et rien à faire, le pb ne se règle pas une fois présent.

Obligé de quitter la partie.

Share this post


Link to post
Share on other sites
Le 07/06/2020 à 21:54, Moody a dit :

Mission 6 du GDI (avec le Commandos) je casse les 2 sites sam, l'helico censé venir a la fumée jaune va se sucider sur les SAM du NOD.

Je pense que c'est du au chargement de la mission avant que l'hélico arrive.

 

Avec ALT+TAB impossible ensuite d'aller sur la droite ou en bas avec la souris

Slt,

Je n'ai pas eu de pb avec cette mission, pourtant je l'ai refaite plusieurs fois pour être sur.. Etrange..

Ce que je trouve dommage par contre, c'est lorsque l'on veut faire une sauvegarde pendant une partie, on n'a pas la liste des sauvegarde déjà existante.. c'est ennuyeux.

Et les barres de vie sont assez grosses également, vous ne trouvez pas ?

Share this post


Link to post
Share on other sites

Bonjour à tous,

j'ai également remarqué en mode campagne ( pas testé en multi) que pour les chars furtifs du Nod, la barre de vie s'affiche lorsque l'on passe en basse résolution (Barre espace) et du coup il est vraiment moins furtif, c'est utile mais bon ^^...

Glou

 

Share this post


Link to post
Share on other sites

Alors il y'a un énorme bug sur le ladder … au niveau des centrales ! Les joueurs habitués en profitent abusivement … En gros avec les chars du départ ils tapent ta centrale et du coup tu es en énergie faible mais après il y'a un bug qu'a aucun moment tu ne récupère ton énergie ! Du coup tu est lent toute la game, j'ai essayé de vendre les centrales abimées, d'en reconstruire même en faisant 3 rien à faire … énergie faible non stop, beaucoup de joueurs du haut du ladder top 20 utilisent ça sans gène mais du coup il n'y à pas vraiment de duels … Au niveau du multi c'est le bug principal du ladder à absolument corrigé !

Share this post


Link to post
Share on other sites
Le 09/06/2020 à 17:37, Zéphyr a dit :

ça vous fait ça aussi vous ?

Mission Fourmi 3 pour ma part

image.png

J'ai eu pareil à la dernière mission soviet de mission mad. Dès que je détruis le dernier radar, le jeu crash, sauf si je détruit les 3 centres technologiques avant le dernier radar, la ça passe

Share this post


Link to post
Share on other sites

J'ai un bug rigolo deux minutes. Les soldats alliés, seulement l'infanterie, sont invincibles dans la mission Soviet en Suisse (mission 11), bobines Tesla, soldats, tanks, rien n'y fait. La seule solution est de forcer l'écrasement avec des véhicules. Je soupçonne aussi les Apaches d'être invulnérables car ils résistent aux SAM pendant au moins une minute avant de repartir à la base. Déjà que les SAM sont anémiques...

Share this post


Link to post
Share on other sites

moi j'ai un bug avec le menu,

 

je m'explique

 

si je fais une savegarde et que je retourne en jeu rien ne réagit, commé figé, je dois faire la manip suivante

 

touche echap (escape)

puis resume et la ça repart

 

aussi du lag parfois en escarmouche....

Share this post


Link to post
Share on other sites

Mission 5 soviétique, difficulté Hard, centre radar allié capturé, île conquise, plus aucun allié sur la map, partie qui ne se termine pas 

20200620022014_1.jpg

Share this post


Link to post
Share on other sites
Il y a 15 heures, Sulfuric a dit :

Mission 5 soviétique, difficulté Hard, centre radar allié capturé, île conquise, plus aucun allié sur la map, partie qui ne se termine pas 

20200620022014_1.jpg

Il n'y a pas un camo pillbox qui se planque ? Il me semble que c'était ce qui m'était arrivé à cette mission. Ils sont encore plus hard à déceler que sur le RA classique.

Share this post


Link to post
Share on other sites

En réalité, j'ai trouvé, "l'erreur" que j'ai faite est d'avoir détruit le transport censé emmener le VCM ennemi sur l'ile. A l'arrivée du VCM sur l'ile cela trigger l'arrivée d'unités, mais comme le VCM n'est jamais arrivé, elle ont dues rester bloquer hors-carte. A noter que le fait de tuer le VCM n'est pas grave, il est remplacer par un autre qui arrive depuis un transport hors-carte. Par contre détruite le transport qui doit l'emmener, c'est ça qui est problématique.

Share this post


Link to post
Share on other sites

Mission Soviet 13B :

- Bug où toutes les unités / bâtiments deviennent invincibles, pas trouvé d'explication. J'ai été obligé de reprendre une sauvegarde antérieure

- Bug où j'ai détruit tous les domes, et la chronosphère est quand meme détruite par les Alliés, mais sans échec de la mission

Share this post


Link to post
Share on other sites
Il y a 3 heures, Yarrick a dit :

Mission Soviet 13B :- Bug où j'ai détruit tous les domes, et la chronosphère est quand meme détruite par les Alliés, mais sans échec de la mission

Je crois que ca c'est normal

Share this post


Link to post
Share on other sites
Le 21/06/2020 à 00:46, Atlantis a dit :

Je crois que ca c'est normal

En fait, pour réussir la mission, il faut détruire les domes radars et capturer la chronosphère. Sauf que dans la situation de mon bug, il n'est pas possible ni de gagner, ni de perdre. Bref, bug :)

Share this post


Link to post
Share on other sites

Je viens de finir la dernière mission NOD. j'ai éliminé le GDI, construit le temple... pas de Win... je regarde le village civil en jaune sur la carte... Non quand même pas ! Si, si faut aussi le raser ! Après tout on est le NOD !

Share this post


Link to post
Share on other sites

Alerte Rouge, pack d'expansion missions M.A.D, mission soviétique "Frères d'armes" (Brothers in arms) :

La mission est impossible à gagner en difficulté Hard, car le debuff de vitesse de l'espion l’empêche d'échapper aux chiens après avoir infiltré le bâtiment. Il semble que dans le jeu original, même en difficile, le jeu passait secrètement en medium pour compenser ce problème. Ce n'est plus le cas.

https://steamcommunity.com/app/1213210/discussions/0/2442588190936834400/

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 39 minutes, Moody a dit :

ta résolution c'est pas 2560/1440 plutôt ?

non je suis en bien en 2560*1080

 

Voir photo plus haut, suite a la maj j'ai toujours le même problème .

Edited by GDR-G@MES
ajout de contenue

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this