Sign in to follow this  
Chrisev

Problèmes de lag sur AR2

30 posts in this topic

Et oui... comme quoi malgré tout, je ne sais pas résoudre tout sur ce jeu, et ce problème est présent depuis pas mal de temps, j'en appelle donc à vous.

Donc je jouais à l'époque sur un PC un peu moin puissant, qui a finit par plus fonctionner du tout, donc j'ai du m'en séparer et acheter un nouveau.

Problèmes de lags depuis.. Avec ce PC de la marque d'HP

Détails : Voici des stats de mes parties sur mon pc actuel, remarquer les chiffres avant le P, c'est les fps de la partie, la moyenne de tout le monde sur AR2 est de 50 fps, comme vous le voyez je suis contament au alentour de 37 fps.

5363 killyou66 W fabinus19 L 13:04 The Alamo 01:54 02-01-2010 31 P

5280 killyou66 W fabinus19 L 09:47 May Day 01:41 02-01-2010 32 P

5227 killyou66 W +20 fabinus19 L -20 12:01 Lake Blitzen 01:31 02-01-2010 35 P

8798 killyou66 W +5 xuxaxex L -5 04:01 May Day 18:58 02-01-2010 41 C P

8738 killyou66 2 +5 xuxaxex 2 -5 03:51 Heck Freezes Over 18:49 02-01-2010 24 C P

8628 killyou66 W +9 rushraide L -9 08:39 Official Tournament Map B 18:29 02-01-2010 40 P

8466 killyou66 W +30 mtown L -30 15:54 Hammer and Sickle 17:56 02-01-2010 37 P

Voici des stats de mes parties sur mon ancien PC, qui était moin puissant que celui ci, la moyenne comme tout le monde, et aucun problème de lags.

45029 chrisevsv W +20 starrarr L -13 03:09 Arctic Circle 09:23 11-12-2009 56 P

45024 chrisevsv W +23 starrarr L -14 02:16 Pinch Point 09:20 11-12-2009 57 P

45021 chrisevsv W +27 starrarr L -16 03:11 Urban Rush 09:17 11-12-2009 55 P

45013 chrisevsv W +34 dostam L -21 03:11 Golden State Fwy 09:13 11-12-2009 54 P

45008 chrisevsv W +36 regi3 L -18 03:48 Malibu Cliffs 09:09 11-12-2009 54 P

45000 chrisevsv W +40 jehaih8 L -20 03:28 May Day 09:05 11-12-2009 54 P

44994 chrisevsv W +32 ookool L -8 05:53 randmap.sed 09:01 11-12-2009 55 C P

44985 chrisevsv W +36 ookool L -9 03:37 randmap.sed 08:54 11-12-2009 54 C P

44978 chrisevsv W +41 ookool L -9 03:43 randmap.sed 08:50 11-12-2009 56 C

J'ai essayer pas mal de possibilités via le jeu lui même, je n'ai trouver grand chose. Je pense que je dois modifier quelque chose sur mon ordinateur. On m'a donner déja un programmer nomé GameBooster qui à pour but de fermer toutes les autres applications afin d'améliorer la vitesse... sans réaction.

On m'a conseillé sur un forum, d'acheter un cordon ethernet. Ce que je n'ai pas fait car je dois pouvoir m'arranger autrement il me semble...

Bref j'ai tenté pas mal de tuto sur Strike Team, malgré mes gros problèmes de traduction. J'ai bien sûr changer les différentes options à faire du style , comptabilité, lancer en tant qu'administrateur etc...

Les lags sont présent en solo également, le début de la partie est parfait, une fois arrivé à 5 chars des lags arrive déja... bref il m'est impossible de rejouer sur AR2 correctement raison pour laquelle je joue sur YR. Ce qui est bizarre justement, c'est que sur YR ça lag un petit peu aussi... mais beaucoup moin et c'est tout à fait jouable.

Bref pour plus d'informations n'hésiter pas à me demander, ça fait un bail que je ne trouve aucune solution, merci à tous :)

Share this post


Link to post
Share on other sites

T'as XP ? Parce que Vista tu peux le lancer par la fenêtre et Windows 7 n'est pas très approprié pour jouer aux anciens C&C (il n'a pas le protocole IPX, donc impossible de jouer en réseau par exemple).

Share this post


Link to post
Share on other sites

Vérifie : clic droit sur l'icône, "propriétés", onglet "compatibilité", "exécuter ce programme en mode compatibilité", tu choisis la compatibilité (normalement ça marche à peu près avec XP, 2000 et antérieurs), "appliquer", "ok".

Share this post


Link to post
Share on other sites

Geantvert : Après vérification ce n'était pas fait mais je doute que ça change quelque chose... Je vais voir ça.

Et marne si tu as des astuces à me donner ont se parle tout les jours... quesque tu attend grr ^^

Je viens de regler comptabilité et lancer en tant qu'administrateur resultat 44 fps contre un gars qui en a toujours eut 50.. donc je lag encore.

Share this post


Link to post
Share on other sites

Tu lag uniquement en ligne ou en escarmouche aussi ? Parce que si tu lag uniquement en ligne, cherche pas plus loin, c'est ta connexion, pas ton PC.

Share this post


Link to post
Share on other sites
Je viens de regler comptabilité et lancer en tant qu'administrateur resultat 44 fps contre un gars qui en a toujours eut 50.. donc je lag encore.

C'est sûr, ça n'allait pas tout résoudre, mais ça a déjà amélioré un peu la situation, puisque je vois que dans tes fps sur ce nouvel ordi tu n'es jamais monté jusqu'à 44. ;)

Share this post


Link to post
Share on other sites

Martin > Je l'ai idem en solo, même si c'est un peu mieux... A partir de 5-6 chars des lags arrives.

Zephyr > C'est totallement faux dans le cadre d'AR2 justement tout le monde me dit que je lag.

Share this post


Link to post
Share on other sites
Heu, à partir de 30 FPS en moyenne, tu ne vois plus aucune différence.

Si des variations de fps ont cours pendant la partie, ton œil qui s'est exercé à une certaine fréquence d'image par seconde y verra une différence. C'est pourquoi on voit la différence en 50 et 35 fps alors que l'on ne distingue pas de ralentissement dans un film qui lui généralement plafonne à 24fps. Du moins c'est l'explication physique la plus probable qui me vient en tête.

Share this post


Link to post
Share on other sites

12040 sovravage W +28 squ1sh86 L -25 04:13 May Day 17:48 04-10-2010 40 P

10047 sovravage W +23 ivelstefa L -16 05:37 Malibu Cliffs 23:00 03-10-2010 45 P

10018 sovravage W +20 pegasso2 L -12 03:44 Snow Valley 22:54 03-10-2010 54 P

9784 sovravage DC +23 best27 DC -13 08:54 Snow Valley 21:54 03-10-2010 32 P

7094 sovravage W +20 clausoeh L -7 04:13 Depth Charge 03:30 03-10-2010 40 P

7083 sovravage W +23 clausoeh L -8 03:05 Golden State Fwy 03:25 03-10-2010 46 P

Le problème est toujours présent :(

Share this post


Link to post
Share on other sites

J'ai testé c'est un peu meilleur mais pas parfait... j'ai une moyenne de 48 fps avec Win Xp simulator, j'en conclu donc que si j'ai une version originale d'XP ça devrait être resolus ? Tout me laisse croire que mes problemes de lags viennent de Win 7 en fait

Edit> mouais en fait c'est un peu mieux mais ça n'a pas l'air de changer tant que ça...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this