Jump to content
Command & Conquer SAGA

Mod ROTR 1.7 : Defaite immédiate ???


Blackhawk

Recommended Posts

Salut à tous

J'ai un problème avec ROTR 1.7 : je lance le mod, je commence une partie et 15 secondes après tous mes batiments exploses et là ben défaite ...

J'ai désinstallé HH et j'ai reinstall

En jeu normal je test. Pas de probleme

Après j'installe le mod

Paf mes batiments exploses

Je retourne en jeu normal : paf mes batiments explosent

Je dois reinstaller

Dois-je reinstaller Generals 1 ?

Ou ca vient du mod ?

Link to comment
Share on other sites

Peut-être un problème au niveau du registre, peut-être qu'une appli genre CCleaner ou un antivirus s'est montré trop zelé et a retiré des clés enregistrée par le jeu (ce qui à activé l'anti-piratage du jeu), essaye de réinstaller le jeu.

Link to comment
Share on other sites

j'ai reinstallé le jeu, testé sur 2 PC différent et rien y fait : je meurs toujours comme un con au début avec le mod

Sinon quand je reinstalle le jeu redeviens normal ^^

Mais Crosus sert a quoi ?

Edited by Blackhawk
Link to comment
Share on other sites

Quand tu désinstalles le jeu, vérifie qu'il n'y ait pas de fichiers qui restent, malgré la désinstallation, dans le dossier du jeu (C:\program files...).

Si ça ne marche vraiment pas, c'est peut-être un problème de compatibilité entre l'OS et la protection du jeu, il reste un moyen simple pour contourner la protection, tu auras sans doute deviné lequel.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...