angel13127

Member
  • Content count

    11
  • Joined

  • Last visited

  1. angel13127

    aide avec ra2ini et ra2md.ini

    désolé, en voyant ton post soldat je me suis dit allé je vais continuer a chercher et là OMFJG pour une fois origin as servi a kk'ch http://answers.ea.com/t5/C-C-The-Ultimate-Collection/Info-How-to-run-older-Command-amp-Conquer-titles-on-Windows-8-1/m-p/4236614#U4236614 j'ai la cinematique d'intro + les menu qui sont de retour ^^ , je vais tester ca et je vous tiens au courant , pour rappel c'est l'edition Ultimate collection sur Origin. ca marche nikel avec la manip decrite ( je me suis arreté au -ini) si d'autre pb vennais a apparaitre il faudra continuer les manip'
  2. angel13127

    aide avec ra2ini et ra2md.ini

    salut soldat, désolé ^^', comme indiqué, j'avais trouvé un "vrai" emulateur de windows xp, et pas la bouze de cro$oft qui gere rien, alors par contre désolé mais le nom j'ai oublier ^^', entre temps mon HDD de DL est tombé en panne et c'etait dessus :/ , et du coup j'avais un peu abandonnécar même avec ce dernier, faire les reglage de resolution etc... etait extremement penible :/
  3. angel13127

    aide avec ra2ini et ra2md.ini

    bon bah enfin reussi ( mais pas grace a microbouze et leur xp mode qui gere pas direct x ^^ ) j'ai trouvé un autre émulateur de windows qui marche cte fois ^^ . mode tanya ON : AHAHAHAHAHAHAH . bon jeu a vous et merci pour les tentative d'aide
  4. angel13127

    aide avec ra2ini et ra2md.ini

    merci pour les lien ^^. tjs le meme résultat, du coup je pars dans l'extreme avec le xp mode ( qu'est-ce qui faut pas faire pour jouer a l'un des meilleur jeu qui n'ai jamais existé ^^ )
  5. angel13127

    aide avec ra2ini et ra2md.ini

    ca serais possible d'avoir un lien pour les DL ? j'ai virer la version origin, pour reprendre mes cd originaux mais ca reviens au meme ^^. par contre là ou j'ai eu une bonne evolution c'est que j'ai sorti le portable de ma mere, je l'ai installé dessus (tjs sous windows 7)+ patch 1.006 et là au debut j'avais pas les icone de menu ( pour changer) mais en faisant ctrl + alt + suppr j'ai reussi a voir que les menu c'etait affiché, je suis donc revenu sur le jeu et là wtf menu lisible (bon faut pas s'affoler chaque fois que j'ai cliqué sur une menu, fallait que je fasse une retour windaube pour que ca refresh ^^) et surtout le portable de ma mere a une carte graph integré toute pourrave. j'ai tester aussi avec le panneau de controle de nvidia de toucher les reglage du ra2.exe sans succes :/. là je suis en attente avec le support d'origin ( /lol je me doute de leur réponse ^^) mais sait'on jamais :/
  6. angel13127

    aide avec ra2ini et ra2md.ini

    a moins qu'il faille l'installé d'une maniere précise ? j'en peux + de voir les menu sans rien :'( j'ai tester de l'installer en admin etc... rien n'y fait :/
  7. angel13127

    aide avec ra2ini et ra2md.ini

    merci pour l'ini complet,y'as une amelioration déjà avec la resolutiton ^^, mais ce n'est tjs pas ca, je n'ai toujours pas de texte pour les menu grrr, vais continuer de bidouiller avec les compatibilité + divers recherche sur le net sur ce soucis de texte :/, en dernier recours, faudra que je cherche dans mon bordel pour retrouver mes vieu cd d'install si y sont tjs valide ^^ Ps : j'ai retrouvé mes cd d'install, j'ai reinstaller le jeu + patché, et j'ai la meme chose, pas de texte dans les menu, et quand j'arrive a lancer une campagne, la barre de construction est noir
  8. angel13127

    aide avec ra2ini et ra2md.ini

    salutation, je le remet a telecharger, le tps de manger et je test ca ^^ apres test, ca me fait toujours pareil :'(. merci pour ton ini en tout cas ^^
  9. salutation cher fan ^^, il y as quelques jours j'ai pu me procurer la version ultimate collection de C&C via origin, le problème c'est qu'as partir du general tout marche, mais pour le AR, AR2, C&C 95, rien ne marche, j'ai juste la musique + un ecran noir / ecran de base mais pas d'info dessus . apres diverse recherche sur le net, j'ai vu que mes 2 fichier RA2 et RA2MD.ini etait vide avec juste marqué : intro Play = no dedans. je pense que si ses 2 fichier, avait les valeur normal apres une installation, il réussirait a ce lancer correctement, et j'aurais voulu savoir si quelqu'un avait encore ce ou ses fichier dans les archive qui pourrais P-E m'aider ^^
  10. salutation, tout d´abord un grand merci pour ce superbe patch ^^ j'ai juste une question j'ai telecharger les 2 parti installé la 1ere je dois installer la 2eme ou bien ? car avec le 1er tout a été traduit nikel?