Sign in to follow this  
GDIPOWER07

RA 1 et Windows 7

25 posts in this topic

J'ai acheté vendredi Windows 7 pis là j'ai installé RA 1 via CnC The first decade. Mais j'ai un problème de couleur et pourtant j'ai mis RA 1 avec la compabilité win 98 mais aucun changement les couleurs reste pareil comme si le jeu avec les couleur négatives. Quelqu'un peut m'aidé?

Share this post


Link to post
Share on other sites

Moi sa me le faisait sur win 7 RC

Alors tu vas dans propriétés(clic droit sur l'icone tfd) compatibilité,tu coches compatibilité windows XP service pack 2,désactiver les thèmes visuels,la composition du bureau et la mise a l'échelle de l'affichage,et enfin executer en tant qu'administrateur et voilà(normalement).

Share this post


Link to post
Share on other sites
Moi sa me le faisait sur win 7 RC

Alors tu vas dans propriétés(clic droit sur l'icone tfd) compatibilité,tu coches compatibilité windows XP service pack 2,désactiver les thèmes visuels,la composition du bureau et la mise a l'échelle de l'affichage,et enfin executer en tant qu'administrateur et voilà(normalement).

L'icone tfd c'est quoi ça? car je viens de le faire avec l'icone RA95 pis aucun changement:/

Share this post


Link to post
Share on other sites

L'îcone TFD ces le raccourci pour The First Decade qui ce trouve sur le bureau ;)

La manip de Paillette fonctionne je l'ai essayé.

Edited by Tetsujin

Share this post


Link to post
Share on other sites

Mais de rien mes amis.

@GDIPOWER07:Si tu veux tu peux essayer sa ne mange pas de pain.Mais dans ces cas là tu vas dans Ordinateur(ou poste de travail pour XP)et tu fais clic droit sur ton lecteur CD,explorer;Tu cherche l'icône SETUP,tu fais clic droit et la même manip qu'avant (Tu vas dans propriétés(clic droit sur l'icone tfd) compatibilité,tu coches compatibilité windows XP service pack 2,désactiver les thèmes visuels,la composition du bureau et la mise a l'échelle de l'affichage,et enfin exécuter en tant qu'administrateur et voilà(normalement).)

The first decade a été crée pour windows XP mais normalement sa devrait marcher(après sa dépend des ordis.)

Share this post


Link to post
Share on other sites

J'ai le même soucis que GDIPOWER07. J'ai fais ta manip Paillette mais rien n'y fait, TD et AR1 sont en couleurs négatives. Pourtant sur mon PC cela marchait très bien du temps ou il était pour XP.

Sinon j'ai essayé pour TS aucun souci.

Share this post


Link to post
Share on other sites

Les couleurs en nèg m'arrivent de temps en temps sur vista.

Tu peux essayer un petit programme qui s'appelle dos box qui émule le dos tel qu'il était en 1995.La tu fais glisser l'icône(celle qui lance le jeu) de cnc95 depuis programme files jusqu'a l'icône dos box.

Je ne suis pas sûr que ça marche mais essaye.

Share this post


Link to post
Share on other sites

Hum comment ca vous avez des couleurs négatives ?

Parce que que ce soit dans RA1 comme dans TD il me semble que dans les paramètres vidéo du jeu tu peux inverser les couleurs, peut être que ca marcherait.

Share this post


Link to post
Share on other sites
tu crée un pc virtuel et tu le met sous Win 95 :lol:

J'ai déjà fais ça avec VMWare. Cela marche plutôt bien.

Le seul problème, c'est faire dire que ta carte graphique de dernière génération, qu'elle doit s'émuler pour fonctionner avec les caractéristiques de l'époque, et ça, c'est légèrement emmerdant.

Share this post


Link to post
Share on other sites
Hum comment ca vous avez des couleurs négatives ?

Ce ne sont pas vraiment des couleurs négatives mais les vidéos sont cryptées en vert fluo et pour ce qui est de la phase jeu la barre de vie est en noir et il y a pas mal de pixels fluos également.

Pardonnez mon ignorance, c'est quoi un pc virtuel ?

Share this post


Link to post
Share on other sites

tu crée un PC avec Virtual PC (gratuit) sur ton disque dur, et tu peux y installer n'importe quel windows ou autre

c'est comme ca que je me suis retrouvé avec VISTA + XP et 98 en meme temps :D

la j'ai viré ces 2 la et je test SEVEN, c'est tres utile pour tester certains programmes comprometant ;) ou bien voir ce que vaut le new Windows sans avoir a formater :D

vla l'image de SEVEN sous VISTA

14122009231848.th.png

Share this post


Link to post
Share on other sites

petite info, je viens de passer a Seven et evidement, j'ai remit nos anciens CNC dessus :D

alors, j'avais quelques problemes de couleurs pour AR 1 et CNC 1

pour AR 1 et CNC 1, j'ai coché "executer en 256 couleurs" et "executer avec une résolution de 640X480"

et depuis, plus de probleme

Share this post


Link to post
Share on other sites

en effet, tout est nickel

par contre, si je reviens sous windows et que je reviens au jeu ensuite, la ca déconne parfois

Share this post


Link to post
Share on other sites

Solution beaucoup plus simple appliquée sur Judgehype pour Diablo 1er du nom, j'ai testé ça sous Starcraft, Tiberium Dawn(TFD) et Alerte Rouge 1(TFD)

04. Couleurs et vidéos flashy pendant le jeu sous Diablo

La liste des solutions indiquées dans la section précédente permettent de résoudre, dans un grand nombre de cas, le problème récurrent des couleurs.

En cherchant une nouvelle fois si d'autres solutions existaient, plus simple à mettre en oeuvre que celles mentionnées ci-avant, j'ai trouvé un indice, qui une fois combiné aux autres solutions a produit un résultat qui fonctionne à merveille et ne requérant pas tous les réglages fastidieux habituels :love:

Je précise que cette méthode a été testée sur un ordinateur portable, équipé de windows 7, édition familiale premium, 64 bits.

Voici la solution détaillée (pour ceux qui en sont à leur première installation du jeu, les étapes a., d. et e. devraient suffirent. ;)) :

a. Choisir comme fond d'écran un fond uni de couleur noire.

b. Etape optionnelle :

Vu les nombreux réglages qui avaient déjà été réalisés, je l'ai effectuée. N'hésitez pas à me confirmer que cela a (ou n'a pas) une incidence sur le résultat afin que je puisse mettre à jour cette solution ;)

- faire un clic droit sur le bureau

- panneau de configuration Nvidia (si vous avez une telle option, sinon passer à l'étape b.)

- aller dans "changer la mise à l'échelle d'un écran plat"

- cliquer sur "utiliser une mise à l'échelle Nvidia avec un rapport largeur/hauteur fixe"

- cliquer sur "appliquer", puis sur "oui" dans la boîte de dialogue qui s'est ouverte.

c. Etape inutile s'il s'agit d'une première configuration, mais indispensable pour ceux qui ont déjà testé diverses méthodes ;)

- S'assurer d'avoir décoché toutes les cases dans l'onglet "compatibilité" de votre raccourci Diablo (clic droit sur le raccourci puis cliquer sur "propriétés" ). Oui, fini les multiples cases à cocher, c'est plus simple, je vous l'ai mentionné au début de cette section :D

d. Faire un clic droit sur bureau

- cliquer sur "résolution d'écran"

- laisser la boite de dialogue ouverte

e. Lancer le jeu

C'est tout ! Le jeu se lance en plein écran, sans aucun soucis d'affichage et sans autre manipulation complexe.

Afin de m'assurer que le fond d'écran uni et la fenêtre "résolution" influent sur le résultat, j'ai testé un fond d'écran comportant une image, et là, réapparition des bugs d'affichage, tout comme le fait d'avoir un fond uni mais de ne pas ouvrir la fenêtre "résolution". Donc les étapes a. et d. sont bien indispensables ;)

Cerise sur le gâteau :

Les retours sous Windows via la combinaison de touches ALT + TAB ne font pas réapparaitre les bugs d'affichages

Lien direct : http://forum.judgehype.com/judgehype/DiabloetHellfire/diablo-hellfire-windows-sujet_238136_1.htm#t4587778

Source : Nejarr - http://www.judgehype.com/

Edited by Apolyon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this