Sign in to follow this  
ArZeniSt

[Bugs Beta] Serveur saturés ? 08-sept-2008 : 00h00 - 02h00

5 posts in this topic

J'ai rencontrés des problèmes à répétition sur plusieurs partie cette nuit est-ce que ça aussi été le cas pour d'autres joueurs dans le même créneau horaire ?

Bugs constatés :

- Ralentissements extrême lors d'un partie, pourtant proc et RAM non saturés et température de la carte graphique stable.

- Impossibilité de changer mon pseudo lors de la connexion (obligé de relancer le jeu)

- Pas d'affichage des noms des chans, la liste est là mais on en peux sélectionner que des espaces vides.

- Boutons de l'interface qui réagissent lentement (une fois connecté), lors d'une partie 10 bonnes secondes entre le moment où je clique sur "resume" et le moment où je retourne effectivement à la partie.

Zéphyr me dit qu'il à lui rencontré des problèmes pour se connecter aux serveurs.

Share this post


Link to post
Share on other sites

Je n'ai rencontré aucun problème de ce genre sur AR3 hier soir. Il y a eu peut être des ralentissement due à la dernière vague de clef mise en service, cela expliquerait tout : saturation du serveur, laag excessif, ect...ect...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this