Sign in to follow this  
Don_ossamingo

Jouer online a TS de First Decacde

8 posts in this topic

Bjr

 

j'ai C&C first decade, tout marche super bien  (solo, escarmouche) sauf le jeu online , avec Soleil de tiberium je me connecte sur xwis normalement je vois tout, je parle mais chaque fois que j'essai de rejoindre une partie online soit on me dit "impossible de lire le scenario" quand c'est une partie avec une carte non officielle)  soit je suis seul dans la partie avec des IA (quand c'est moi qui host) et puis chose curieuse je ne vois pas mon ping.

 

ça fait 2 jours que je cherche la solution sur le net sans succès. aidez moi merci

Share this post


Link to post
Share on other sites

Hmmm. Je pense pas que tu es connecté. Faut lire le grand carré où y a les instructions de XWIS quand tu te connectes, il peut marquer dans ce grand carré : "login/password failed" mais ça te fake quand même comme si t'étais connecté.


Tu t'es inscris sur XWIS ?

Share this post


Link to post
Share on other sites

je suis inscris sur xwis mon nickname c'est hectorius, j'ai meme télécharger le client xwis et je test souvent pour voir cbien de joueur il y a dans le salon,  je me connecte vraiment dans le salon xwis, je parle avec les joueurs, je vois les parties, mais qd je me connecte soit je me retrouve seul on me dit que 'l'autre joueur n' a pas pu se connecter" soit on me dit "impossible de lire le scenario"

Share this post


Link to post
Share on other sites

Bref ton jeu fonctionne bien en solo et tu as accès aux QG d'XWIS sans aucun problème ? (Quel est ton nom sur XWIS afin que je vérifie si il a bien été créer correctement)

Si jamais vérifie bien que tu as la dernière mise à jour : http://xwis.net/temp/XWIS-Tiberian-Sun-Update.exe

 

Normalement je serai là demain, si tu veux ont peut essayer de faire une partie pour voir si cela fonctionne.

Share this post


Link to post
Share on other sites

oui mon jeu marche bien en solo, j'accède à Xwis sans aucun problème, je vois tous les joueurs connectés, je parle ils me répondent. mon pseudo c'est Hectorius!

 

j'ai télécharger ce sun update 3 fois et je l'ai installer dans le répertoires du jeu mais j 'ai toujours le même problème!

Share this post


Link to post
Share on other sites

salut

 

Meme chose pour moi, j'ai acces au serveur, je parle avec des gars (ils repondent rarement...) mais quand ils lancent une partie idem "impossible de lire le scenario" :(

 

Ca serait bien de se donner un rendez vous pour essayer de voir d'où viens le probleme...

 

Probleme de compatibilité d'os? moi je suis encore sous XP...

 

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this