Jump to content
Command & Conquer SAGA

Problème audio


Simon76

Recommended Posts

Voila , j'ai un problème . Quand je regarde des vidéo sur mon ordinateur et que des voix parles , elle semble lointaine et son inaudibles . J'ai essayé sur plusieurs vidéos mais cela semble généralisé . Pareil sur les jeux vidéo : les voix des unités , par exemple , sont désactivées ....

Est-que vous pouvez m'aider s'il vous plait ?

Link to comment
Share on other sites

Oui j'ai déjà regardé dans volume voix etc ... Pour l'instant je ne peut pas réinstaller mes pilotes : l'ordinateur n'est pas à moi alors j'aimerai pas faire une gaffe ^^ . Mais bon la , cela semble s'aggraver puisque cela se généralise au sons principaux et même à la musique maintenant !

Link to comment
Share on other sites

T'es sur que ta carte son est bien réglée sur "Enceinte de Bureau"? dans windows et non sur Surround avec plussieur enceinte, tu n'as pas mis d'effet Reverb etc dans ta console Realteck??? Tu n'as pas débranché et rebranché ta prise mini jack dernièrement ????

Edited by Nathyel
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...