Sign in to follow this  
Psychoyuri

Problème avec le mode plein écran.

30 posts in this topic

Bonjour à vous,

 

N'ayant rien vu en rapport avec ce retour sur mon expérience, je me permets de poster ici mon problème.

 

Dans les Options du jeu, on peut passer l'affichage en mode plein écran, et choisir la résolution pour la partie "Shell" et la partie "Ingame".

 

Je choisis donc Fullscreen sur les deux, et 1080P sur les deux.

 

Hors, une fois fait, je me retrouve à voir mon écran activer la 3D stéréoscopique (J'aurais dû me casser une jambe au lieu d'acheter ça), et je suis bloqué dans ce mode avec une luminosité réduite et une envie incroyable de me pendre.

 

L'écran en question est un Samsung S23A750D, impossible de désactiver la 3D dans le menu de l'écran, le signal venant de Command&Conquer. Je cherche une commande à ajouter au lancement du jeu sur Origin afin de forcer l'affichage en mode simple et/ou désactiver la 3D.

 

Merci d'avance à ceux qui me liront,

 

Bonne continuation ! :)

Share this post


Link to post
Share on other sites

Zéphyr> Malheureusement il est impossible de prendre un screenshot, étant donné qu'il faut utiliser des lunettes pour voir le résultat et/ou que de toute façon la 3D est simplement signalée par l'écran (Il me dit "Diffusion image 3D")...

 

J'ai beau chercher dans le menu de l'écran, impossible de désactiver ça. :(

 

Tchutch> Yep aucun, et si jamais ça arrive en général les jeux proposent une fonction "3D Stéréoscopique" à activer ou désactiver dans les Options. Mais comme Command&Conquer est en Alpha on peut pas vraiment lui en vouloir sur ce point...

 

Sûrement que pas beaucoup de personnes possèdent cet écran, et qu'en plus de ça certainement moins l'utilisent pour jouer à l'Alpha... J'ai l'impression que l'écran reçoit un signal pour forcer la 3D, mais y'a aucun résultat. Je veux dire, pendant un passage en 3D (Pour les modèles à lunettes Actives surtout), la luminosité est moins élevée. La c'est effectivement le cas, mais il n'y a pas d'image décalée pour l'effet de profondeur, qu'on ait les lunettes ou pas ça change rien. Du coup, mon seul moyen de jouer au jeu, c'est de tolérer cet affichage pourri à cause de l'écran... Pas top.

 

Par contre pour le peu que j'ai réussit à jouer, t'avais raison Tchutch. On retrouve l'ambiance de Generals et c'est vraiment excellent. :)

Share this post


Link to post
Share on other sites

Zéphyr> Malheureusement il est impossible de prendre un screenshot, étant donné qu'il faut utiliser des lunettes pour voir le résultat

 

/Mode n00b activé

 

Prend un appareil photo, met la paire de lunettes devant et prend une photo de l'écran lol !

 

 

Plus sérieusement, tu pourrais prendre une photo irl et la poster. Il est possible que l'on puisse observer l'image avec des lunettes 3D ensuite, même si ça risque d'avoir l'air très moche.

Share this post


Link to post
Share on other sites

MartinMb> Ton idée était pas forcément stupide et m'a fait constater une chose en mettant les lunettes devant les yeux (Chose que je n'avais pas essayé de faire car je voulais jouer sans la 3D !)

 

Résultat : Le signal envoyé ne comporte qu'une seule caméra, soit celle de l'oeil gauche. Ce qui fait que l'oeil droit sur la paire de lunette reste constamment "fermé".

 

Donc, il n'y a pas encore "Deux caméras" pour simuler la 3D, MAIS mon écran reçoit le signal de le faire (Et c'est impossible à désactiver, chose chiante).

 

Voici deux photos illustrant le tout :

 

1380059314-img-20130924-234110.jpg

 

----------

 

1380059319-img-20130924-234151.jpg

Share this post


Link to post
Share on other sites

Tu as essayé d'augmenter le nombre de Hertz de ton écran ? ou diminuer (je sais plus dans quel sens ça va).

 

Parce que le balayage que tu as, c'est une question de fréquence de rafraîchissement. 

Share this post


Link to post
Share on other sites

Zéphyr> Mon écran fonctionne à 120fps, soit 60fps par oeil. Hors un seul signal de 60fps est envoyé par le jeu (Dans ce cas présent, l'oeil gauche). J'ai essayé de diminuer la fréquence pour l'empêcher de faire ça, mais ça n'a pas fonctionné...

 

Autre test, j'ai utilisé mon autre écran de PC qui lui tourne en 1680*1050, et il est impossible de passer le jeu en plein écran, il laisse un bord de fenêtre et se remet automatiquement en mode fenêtré dans les options du jeu.

 

Tchutch> J'ai essayé mais personne ne s´intéresse à ce problème, il faut dire que déjà que c'est chiant à expliquer en Français, alors en Anglais pour ma part ça relève plus du défi qu'autre chose... 

 

Sujet sur le forum officiel

Share this post


Link to post
Share on other sites

Et aucun moyen de désactiver la 3D via un installateur-driver quelconque sur le site du fabriquant ? Puisque ce n'est pas dans les options de l'écran.


Car bon moi j'ai un écran tactile, donc relié en USB (mais aussi en DVI hein) ce qui me permet de contrôler mon écran comme un smartphone, donc peut-être faut-il juste installer quelque chose ? (je sais pas si c'est possible)

Share this post


Link to post
Share on other sites

Zéphyr> Non malheureusement, j'ai cherché sur le site ils fournissent rien (Je me suis même demandé si on pouvait le mettre à jour cet écran, après tout on fait tellement de miracles avec le Display Port...). Y'a un seul logiciel qui contrôle la 3D, c'est Tridef3D. Mais il sert juste à l'activer sur certains jeux qui ne le proposent pas en natif. :/

 

Comancheiv> La carte c'est une ATI, pas de bol...

Share this post


Link to post
Share on other sites

C'est pour ce genre de situations que je me dis que j'aurais mieux fait de me casser une jambe plutôt que d'acheter un écran 3D...

 

Ceci dit, encore merci pour vos tentatives de réponses, c'est déjà sympa de s´intéresser au problème ! :)

Share this post


Link to post
Share on other sites

Tchutch> Étonnant hein ? Du coup, j'ai plus qu'à attendre que Victory Games propose un moyen de choisir entre activation ou non dans les paramètres du jeu... Là dessus encore une fois, je peux pas leur en vouloir.

Share this post


Link to post
Share on other sites

Si ça peut aider quelqu'un d'autre, j'ai une petite avancée de mon côté :

 

Suite à la levée du NDA, j'ai voulu streamer pour montrer le jeu à un amis qui rêve lui aussi d'avoir une clef.

 

Pour ce faire, j'ai utilisé OBS (Et Twitch.tv), qui en se lançant, à désactivé les effets de Windows Aero...

 

Résultat : Je peux maintenant jouer en plein écran, sans signal 3D, c'est bien MAIS la luminosité est légèrement plus faible qu'en mode fenêtré et l'image semble avoir beaucoup de "bruit" (Ou une espèce de neige bizarre qui floute très légèrement l'ensemble)

 

Et depuis ce moment, même sans désactiver Aero, je peux jouer en plein écran... C'est pas parfait, mais quand on voit d'ou je viens, c'est carrément mieux !

 

Sachant que directement après la récente MAJ, j'avais toujours le soucis... Alors a-t'elle aidé à solutionner en partie le soucis ? Je pense, mais on saura pas. :)

 

Donc, j'ai toujours un léger problème d'image mais y'a du mieux !

 

EDIT : J'ai parlé trop vite... Suite à ce post, j'ai voulu rejouer et le problème est revenu. J'ai essayé de refaire le même chemin (Lancement du Stream etc...), mais ça fonctionne plus. Du coup j'ai un gros doute sur le pourquoi ça a fonctionné pendant quelque temps... :(

Share this post


Link to post
Share on other sites

Tu a regarder dans le menu de l'écran samsung ?

Tu a regarder dans tes pilotes ATI 3D si tu pouvais désactiver la chose ?

Tu a regarder dans les fichiers .ini du jeu ou .cong du jeu si il y a quelque chose qui parle de 3D ?

Tu a regarder dans la propriété d'affichage de windows si tu pouvait faire quelque chose dans les parametres avancer ?

Tu a regarder si dans tes pilotes ATI il y avait déjà des config pour certains jeux comme pour Nvidia ? je sais pas si il le font chez ati aussi des jeux déjà pré-configuré pour exploiter au maximum la CG.

 

J'ai lus quelques postes mais pas tous et je crois qu'il y a un problème de comptabilité de la 3D car logiquement ton écran 3D devrait marcher uniquement pour les options en 3D des jeux et encore je ne sais pas si il faut les activés ou si sa l'active d'origine avec la 3D de ton écran.

 

Cdlt.

Share this post


Link to post
Share on other sites

1) La seule fonction disponible dans mon écran est "3D > 2D" mais c'est une conversion à la volée, une fois fait c'est sombre et légèrement flou... Pas de désactivation pure donc.

2) Oui, y'a rien du tout dans les pilotes, ils en parlent pas une seule seconde.

3) Rien non plus dans les fichiers du jeu, les options n'existant pas encore dans le code, ils n'ont pas encore implémenté la 3D.

4) Rien dans l'affichage de Windows, étant donné que la fonction s'active en jeu et se désactive une fois de retour sur le bureau, il ne me proposera jamais rien en rapport avec ça.

5) Il pourrait effectivement y en avoir, mais Command&Conquer étant une Alpha, ça existe pas encore visiblement. J'ai essayé de créer mon propre profil pour voir, mais pareil, aucune fonction 3D activable/désactivable...

 

Bah normalement il faudrait les activer manuellement une fois en jeu, dans les options du jeu et non celles de l'écran. Et si par hasard un jeu venait à s'activer seul, y'a toujours moyen de le désactiver une fois en jeu... Hors là ce n'est pas le cas, car la fonction n'est toujours pas disponible dans les options de Command&Conquer.

 

Merci pour ton aide en tout cas. :)

Share this post


Link to post
Share on other sites

Ah, une réponse sur le forum officiel :

 

"This is a problem that a few users have reported. We are still investigating why it's happening so there is currently no solution."

 

Donc à priori, soit le "a few" correspond les "quelques" possesseurs d'écrans 3D SAMSUNG :wacko:  (Hein Zéphyr ?  :lol: ), soit cela vient bien du jeu et là... Va falloir attendre qu'ils trouvent.

 

Enfin au moins, je me sens moins seul.

Share this post


Link to post
Share on other sites

Ouais, je voulais surtout faire un rapprochement avec ton précédent commentaire concernant la qualité de Samsung... ;) Qui au passage, m'a prouvé à moi et ma copine que deux GS3 achetés à UNE SEMAINE D'INTERVALLE, pouvaient tomber en panne PRÉCISÉMENT, à UNE PU**** de SEMAINE D'INTERVALLE aussi, et ce un an après ! Connecteur de charge apparemment... Panne connue des SAV's en plus.

Share this post


Link to post
Share on other sites

Ouais, je voulais surtout faire un rapprochement avec ton précédent commentaire concernant la qualité de Samsung... ;) Qui au passage, m'a prouvé à moi et ma copine que deux GS3 achetés à UNE SEMAINE D'INTERVALLE, pouvaient tomber en panne PRÉCISÉMENT, à UNE PU**** de SEMAINE D'INTERVALLE aussi, et ce un an après ! Connecteur de charge apparemment... Panne connue des SAV's en plus.

 

 

Tiens c'est marrent ça, j'ai l'impression d'avoir moi même écris ce message ^^'

Share this post


Link to post
Share on other sites

Ouais, je voulais surtout faire un rapprochement avec ton précédent commentaire concernant la qualité de Samsung... ;) Qui au passage, m'a prouvé à moi et ma copine que deux GS3 achetés à UNE SEMAINE D'INTERVALLE, pouvaient tomber en panne PRÉCISÉMENT, à UNE PU**** de SEMAINE D'INTERVALLE aussi, et ce un an après ! Connecteur de charge apparemment... Panne connue des SAV's en plus.

 

C'est ce qu'on appelle l'obsolescence programmée.

Share this post


Link to post
Share on other sites

as tu fait un post sur le forum alpha concernant ton problème? si non je viens de voir un sujet concernant ton probleme sans réponse pour le moment mais bon je le surveil 

nom du sujet : "3D" While In Fullscreen

dans la section feedback/bug

Share this post


Link to post
Share on other sites

C'est ce qu'on appelle l'obsolescence programmée.

 

Alors ça, j'en suis convaincu. J'ai un autre exemple avec Lexmark et ma S605 qui a décidé de ne plus imprimer en noir et blanc sous prétexte que je n'ai plus d'encre... Couleur. C'est pas pour pousser à la consommation hein, non noooon...

 

 

as tu fait un post sur le forum alpha concernant ton problème? si non je viens de voir un sujet concernant ton probleme sans réponse pour le moment mais bon je le surveil 

nom du sujet : "3D" While In Fullscreen

dans la section feedback/bug

 

Ouais je l'ai fait, ils m'ont répondu que quelques personnes avaient remonté le problème et qu'ils cherchaient encore pourquoi ça fait ça... Tu peux me filer le lien du sujet que tu as trouvé ? Je n'arrive pas à mettre la main dessus...

 

Merci !

Share this post


Link to post
Share on other sites

Alors ça, j'en suis convaincu. J'ai un autre exemple avec Lexmark et ma S605 qui a décidé de ne plus imprimer en noir et blanc sous prétexte que je n'ai plus d'encre... Couleur. C'est pas pour pousser à la consommation hein, non noooon...

 

Non ça c'est pire que de l'obsolescence programmée, c'est du foutage de gueule, et ils s'en cachent même pas les coquins.

Share this post


Link to post
Share on other sites

Non ça c'est pire que de l'obsolescence programmée, c'est du foutage de gueule, et ils s'en cachent même pas les coquins.

 

C'est quand même grave un truc pareil. Et j'ai même appris pire que ça récemment, suite à une MAJ du firmware de la machine, Lexmark a fait en sorte que l'on ne puisse plus utiliser de cartouche universelle (Coûtant moins cher à l'achat, évidemment), et uniquement des cartouches Lexmark (Peau du cul, donc).

 

Je compte graver mes CV's au marteau/burin sur granit de 10Kg et envoyer ça en Colissimo à l'avenir.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this