Sign in to follow this  
pimms

[resolue] Petit probleme de lag

15 posts in this topic

Voila je vient de telecharger TS pour la plus grande de mes joie mais malheuresement apres quelque batiment construit voila le drame.

Impossible de construire un batiment et de bouger mes unité en meme temps ou meme la caméra.

Les lag dépende uniquement du type de construction en cours exemple:

-une raffinerie aucun lag

-un centrale ou meme un reacteur de centrale impossible de faire quelque chose

Si quelqun aurait la gentilesse de m'éclairé sur mon petit probleme apres plusieurs heure passé a chercher d'ou ca pouvait venir.

J'ai changé les resolution sans succés.

Ma config:

Asus G73SW (pc portable)

8Go de ram

2 coeur i3680q (sandy bridge)

Une gtx460m (directx 11)

Le tout tournant sous windows 7 x64

Merci d'avance pour les reponsse

Edited by pimms

Share this post


Link to post
Share on other sites

J'ai deja ésséyé de desinstallé reinstallé toujours la meme, j'ai changé darchive, j'ai mit direct x a jour changé les pilote de ma carte graphique , fait les patch de mise a jour rien n'y fait c'est bien domage il est exellent ce jeu

Share this post


Link to post
Share on other sites

Oui effectivement, surtout que ce genre de problème ne se rencontre pas tout les jours. Le mieux à faire c'est d'attendre qu'une personne réponde peut-être à ta question et pis bas sinon il faudra peut-être partir à la chasse pour trouver le jeu en version CD ( qui ne doit vraimet plus coûté grand chose et je pense que la tu devrais être tranquille car un bugue comme ça, tu le vera pas souvent ).

Share this post


Link to post
Share on other sites

J'ai un 64 bits et il marche très bien. Il y a toujours l'erreur récurrente 'a cesser de fonctionné' mais cette erreur est courante il suffit d'enregistré souvent.

Share this post


Link to post
Share on other sites

Est-ce que tu as essayé, de lancer le programme en compatibilité Windows XP (32 bits) en faisant propriétés de l´exécutable de Soleil de Tibérium dans C:\Westwood\Soleil de Tiberium ?

Share this post


Link to post
Share on other sites
J'ai un 64 bits et il marche très bien. Il y a toujours l'erreur récurrente 'a cesser de fonctionné' mais cette erreur est courante il suffit d'enregistré souvent.

Justement, je parlais principalement de cette erreur, depuis que je joue avec la version téléchargé, j'ai fait les 2 campagnes sans AUCUN plantage O.o

Share this post


Link to post
Share on other sites

Je vien d'esseyer la compatibilité: (95 98 2000 xp) toujours le meme probleme.

De meme en desactivant les theme visuel et en forcant le 640 x 480

Je commence a desespéré

Et dire que javais le pack collector ......

Share this post


Link to post
Share on other sites

Hello, je ne sais pas si ça peut aider mais sur Abandonware france tu peux trouver les cd français du jeu, il y a aussi une procédure d'installation qui est spécifiée dans la fiche du jeu, ils conseillent notamment de lancer le jeu directement avec l'exécutable SUN.EXE, je ne sais pas si ce pourrait être ça le problème.

http://www.abandonware-france.org/ltf_abandon/ltf_jeu.php?id=1262

Quoi qu'il en soit les ralentissements dans les vieux jeux je connais, personnellement ça m'arrive sur Planescape Torment (au passage, il est tout bonnement génial ce jeu, si vous aimez le rpg). Le jeu subit des chutes de framerate hallucinante quand il y a beaucoup de NPC, même sur la machine de guerre qui me sert de PC. C'est frustrant.

Share this post


Link to post
Share on other sites
Le jeu subit des chutes de framerate hallucinante sur la machine de guerre qui me sert de PC quand il y a beaucoup de NPC. C'est frustrant.

Alerte rouge 2 aussi a ce probleme sur les cartes "survivals" quand il y a trop de vagues d'un coup.

Share this post


Link to post
Share on other sites
Hello, je ne sais pas si ça peut aider mais sur Abandonware france tu peux trouver les cd français du jeu, il y a aussi une procédure d'installation qui est spécifiée dans la fiche du jeu, ils conseillent notamment de lancer le jeu directement avec l'exécutable SUN.EXE, je ne sais pas si ce pourrait être ça le problème.

http://www.abandonware-france.org/ltf_abandon/ltf_jeu.php?id=1262

Quoi qu'il en soit les ralentissements dans les vieux jeux je connais, personnellement ça m'arrive sur Planescape Torment (au passage, il est tout bonnement génial ce jeu, si vous aimez le rpg). Le jeu subit des chutes de framerate hallucinante quand il y a beaucoup de NPC, même sur la machine de guerre qui me sert de PC. C'est frustrant.

Merci tehnloss J'ai desinstallé lancien jeu, reinstallé par abandonware, plus aucun soucis de lag meme sur de grande bataille en full graphique et une definition de 1920x1080

Encore merci

Share this post


Link to post
Share on other sites

Cool :D

Le jeu subit des chutes de framerate hallucinante sur la machine de guerre qui me sert de PC quand il y a beaucoup de NPC. C'est frustrant.

Alerte rouge 2 aussi a ce probleme sur les cartes "survivals" quand il y a trop de vagues d'un coup.

Ouais mais par beaucoup j'entends une dizaine de NPC à l'écran... c'est pas vraiment "beaucoup" (mais pour ce RPG c'est beaucoup).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this