Sign in to follow this  
Cyann - Black Dawn

[Post-It] Instructions d'Installation et de Online pour Tiberian Sun

10 posts in this topic

Traduction des instructions données par EA ici.

Il s'agit de la version 2.03 de Tiberian Sun, directement copiée du pack The First Decade.

POUR JOUER A TIBERIAN SUN :

- extraire le fichier RAR dans le répertoire "C:/Program Files" (ou Programmes selon la version de Windows), une fois cela terminé on obtient le dossier "EA Games"

- cliquer tout simplement sur le raccourci "Play Tiberian Sun" dans le dossier "EA Games"

POUR JOUER EN LIGNE A TIBERIAN SUN :

Nous ne pouvons pas garantir le jeu en ligne, étant donné que les serveurs Westwood Online n'existent plus. Le jeu en ligne est désormais hébergé par XWIS, référez-vous à leur site en cas de problème.

- vérifier que le dossier "EA Games" contenant Tiberian Sun est bel et bien dans le répertoire "C:/Program Files" (ou Programmes selon la version de Windows)

- double-cliquer sur "tibsun_regadd". On obtient un message confirmant l'ajout de Tiberian Sun au Registre.

- dans le dossier "Internet", double-cliquer sur "registerWOL.exe", il va corriger les DLL. Cliquer deux fois sur le message indiquant que les modifications ont bien été réalisées.

Si vous ne réalisez pas à la lettre les instructions suivant, vous devriez obtenir une erreur "missing online library"

- cliquer sur "Play Tiberian Sun" ou sur l'exécutable "Game.exe" pour lancer le jeu

- sur le menu principal, cliquez sur Internet. Après une série de messages on a le menu de création de nom d'utilisateur

- ÉTAPE CRITIQUE : mettez votre nom d'utilisateur et un mot de passe d'au moins 8 caractères. On ne doit pas cliquer sur "New Account"

- sélectionner son pays et le serveur choisi, puis cliquer sur OK

- on arrive sur le menu principal de jeu en ligne, où on peut créer ou rejoindre une partie

Merci de noter que la maintenance et la modération des serveurs de jeu en ligne Tiberian Sun ne dépend que d'XWIS (site).

Edited by Cyann -Black Dawn

Share this post


Link to post
Share on other sites

j' ai suivis toutes les étapes. le jeux marche bien mais j'ai tjr le même probleme je me connecte sur xwis, je vois toutes les parties, je parle avec les joueurs mais qd je lance une partie les autres joueurs ne chargent pas et je me retrouve seul avec l'IA. j'ai un Windows seven.

 

aidez moi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this