Sign in to follow this  
Sasuke III

Problème depuis le 1.08

17 posts in this topic

Sans doute une surcharge, les gens veulent peut-être tester les nouveautés du patch... En tout cas je l'espère, se serait dommage qu'il en soit la cause.

Share this post


Link to post
Share on other sites

Il faut persister, ça passe au bout d'un moment ^^

Perso, ça me le fait presque tout le temps maintenant quand j'essaye de me connecter...

Edited by Lowgate

Share this post


Link to post
Share on other sites

Il s'agit peut-être de maintenance sur les serveurs gamespy. Il y a quelques soucis avec l'automatch 2v2, les salles annoncées 1v1, 2v2, 3v3 ne sont pas encore faites non plus. Cela expliquerait des inteventions sur les serveurs peut-être.

Share this post


Link to post
Share on other sites

Inadmissible en tout cas.

Je déterre ce topic parce que je reviens de 30minutes de tentative de connexion intensive vaine.

EA devrait sérieusement revoir ses serveurs, depuis le 1.08 ça n'arrête pas et c'est la première fois que j'abandonne tout simplement l'idée de jouer a cause de ça..

Share this post


Link to post
Share on other sites

Idem, ce soir, c'est mort pour pas mal de personnes...

Bref, no comment, c'est du EA tout craché, toujours aussi useless.

Edited by Lowgate

Share this post


Link to post
Share on other sites

Bah, j'ai jamais réussi à m'inscrire pour jouer en ligne à Generals alors.

Par contre je suis étonné pour AR3... on pourrait organiser des parties du Hamachi entre membres de Saga pour compenser ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this