Sign in to follow this  
Darkhand

Enfin, le Patch 1.07...

20 posts in this topic

... Qui n'est pas vraiment ce que les joueurs multi' attendaient.

En effet, le patch 1.07 sorti aujourd'hui ne comprend pas de correction de l'équilibrage. Le 1.07 est un "patch d'urgence", destiné à corriger quelques problèmes techniques avec Steam.

Selon Apoc, le patch 1.08 devrait bientôt sortir avec son fameux contenu d'équilibrage tant attendu.

En attendant, tout comme son prédécesseur, ce patch se télécharge via l'auto-updater.

==================================================================

Command & Conquer Alerte Rouge 3

Notes de patch version 1.07 - Janvier 2009

==================================================================

- Ce patch pour Command & Conquer Alerte Rouge 3 comprend des mises à jour importantes de Steam.

==================================================================

Fin du fichier de notes de patch

==================================================================

Merci à Sasuke III pour l'info' ;)

Share this post


Link to post
Share on other sites

Une mise a jour qui a suscité en moi un ascenseur émotionnel x)

Bref bien inutile pour ceux qui ont acheté le jeu indépendamment :s

Vivement le 1.08...

(PS: Merci de m'avoir citer :P)

Share this post


Link to post
Share on other sites

STEAM, c'est la plate forme de gestion de jeux de chez Valve : tu en as besion notement pour Half-Life², Counter Strike.... Je vais voir quel changement cela apporte exactement pour STEAM, le fait est que je l'ai.

Share this post


Link to post
Share on other sites

Steam sers à télécharger Alerte Rouge 3, et sans doute Uprising, donc arrête le nombrilisme basique, EA ne pense pas qu'à ta petite personne mais aussi à ceux qui veulent télécharger le jeu et ne pas payer le téléchargement pour rien.

Share this post


Link to post
Share on other sites
Inutile ce patch. c'est la modif' d'équilibrage qui est attendu. A quoi sert steam ? On s'en fout nous le jeu on l'a et on peut jouer en ligne.

Ca s'appel une opération marketing : c'est fait pour vendre plus de jeux, ensuite un patch n'est jamais inutile, il peut être mauvais certe mais pas inutile, si ce patch est là, c'est qu'il y a des problème de conflit entre les serveur Steam et RA3, ce qui doit être corriger au plus vite !

Ensuite tu remarqueras que j'ai "corrigé" ton message en le reprennant, à l'avenir ce serait bien que tu fasses plus attention à ton orthographe ainsi qu'à ta ponctuation dans tes messages pour qu'ils soient compréensibles pour tout à chacuns. Ceci est un forum et non un sms.

Share this post


Link to post
Share on other sites

effectivement, la priorité passe par l'achat du jeux (steam donc) mais c'est tout a fait normal d'un coté, et puis, pour 1 semaine de plus, on va chipoter pour sa ^_^ (surtout qu'on savais pas quant le patch sortirait ^_^)

Share this post


Link to post
Share on other sites
Je préfére attendre pour le patch 1.08, moi... À quoi bon celui-ci ? Sauf pour ceux qui ont Steam, ce qui n'est pas mon cas.

Il faut obligatoirement télécharger le patch 1.07 pour pouvoir jouer online en ce moment.

M'ouais, c'est vraiment dans l'urgence alors, mais c'est déjà ça

Peux-tu me donner l'intérêt de ton post ? Les 3/4 de tes posts sont de la pollution à l'état pure. Je commence vraiment à en avoir raz-le-bol de ton flood complètement inutile (normal c'est du flood^^)... Tu interviens dans des sujets qui ne te concernent même pas parfois... Tu racontes trop de la merde bien souvent et moi ça commence à bien m'énerver. Ceci n'est pas un MP car tu ignores tous les avertissements des modérateurs. Tu as de la chance que je ne sois pas du pôle forum, ou pire que je sois admin. Que tu floodes dans Espace Détente, ça ne me dérange pas et ça ne dérange pas trop les gens que je connais et qui viennent sur ce forum car c'est un peu le forum pour ça, mais je n'accepte plus que tu le fasse dans des forums plus sérieux, où il y a une véritable information à faire passer... Ton flood nuit à la clarté du forum.

A bon entendeur.

Pour revenir sur la sortie du patch 1.08, Apoc n'a jamais communiqué de dates de sortie au préalable tant qu'il n'était pas sûr de sa sortie pour éviter les erreurs commises à la sortie du patch 1.01 de KW. Comme Lepidosteus, je trouve ça pas plus mal même si ce n'est pas la meilleure solution.

Edited by Gargeto

Share this post


Link to post
Share on other sites

Le 1.07 permet aux utilisateurs de steam d'utiliser le worldbuilder (éditeur de cartes). Il supprime également SecuROM sur la version STEAM (qui reste protégée par STEAM lui-même).

Edited by lepidosteus

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this