Sign in to follow this  
Vhan_

[Probléme] Graphisme sous Ra3

50 posts in this topic

Moi j'ai un problème similaire je joue en bas

Si non essaye de jouer au 1er étage :P

avec

Une Geforce 8600GT ultra +1024 MB et 2Go de ram et mon proc est de 2.50GHz (dual core)

A mince on parler de la config ^^

8600GT => MAJ pour XP

=> MAJ pour Vista

Il faut que ton pilote soit a jour, si non sa sert a rien

Ensuite 2GO ram ddr 1 ou ddr2 ou ddr3, peut être SDram (mais non, impossible LoL).

Processeur dualcore intel / amd / reference ?

Et dernière question

Est ce que tu as vista ou XP ?

Share this post


Link to post
Share on other sites

test de la 9400 GT comparé à d'autres cartes ici

Bon il faut remarquer que la config de test tourne sous Vista 64 bits, ce qui ne doit pas aider non plus.

Edited by Sulfuric

Share this post


Link to post
Share on other sites

Bon je vais préciser :)

Intel dualcore

Je suis sous XP

2Go de DDr2

Pilotes a jour

Sinon j'ai baissé l'eau et maintenant tout vas bien mais merci de votre aide

Share this post


Link to post
Share on other sites
Ensuite 2GO ram ddr 1 ou ddr2 ou ddr3, peut être SDram (mais non, impossible LoL).

Déconne pas j'ai 2 Go de SDram sur ma vieille bécanne (je ne l'utilise que très peu). Sinon j'ai une configuration modeste, avec un processeur overclocké, et je n'ai jamais eu de problème de graphisme, je tourne un peu plus bas que haut, la seule chose qui me fait défaut c'est l'eau qui est en moyen.

Quand je dis config modeste, c'est :

Un Monoproc Celeron 1.8GHz overclocké à 2.2GHz (ce sont les nouveaux : il ne chauffe pas et on un rendement légèrement supérieur à un Duocore)

Une bonne vielle 7600GS

2 Go de Ram DDR2

Avec tout les pilotes à jour et le HD défragmenter et entretenu.

(Et des baffles Creative Inspire T10 du feu de Dieu !)

Share this post


Link to post
Share on other sites
Bon je vais préciser :)

Intel dualcore

Je suis sous XP

2Go de DDr2

Pilotes a jour

Sinon j'ai baissé l'eau et maintenant tout vas bien mais merci de votre aide

J'ai la même carte graphique et un simple coeur, et pourtant je tourne à fond...

Si tu as mis l'anti-crénelage, enlèves le...

Share this post


Link to post
Share on other sites

Non moi je suis contre l'anticrénelage lol (quand je joue a fond je suis a 27 image par seconde d'accord c'est pas un très grand lag lol)

Edited by TIBERIUM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this