Sign in to follow this  
Odyssee

[Post-It] World Builder v1.0

40 posts in this topic

[justify]EA a sorti hier, en même temps que le patch 1.05 (voir ici la news), le World Builder v1.0 pour Alerte Rouge 3.

-->

Disponible ici <--

Cependant, celui ci contient un bug lors de son lancement mais une solution est donné sur le forum officiel par l'un des devs dans ce sujet

Pour cela ,il vous suffit d'ouvrir avec le bloc-notes le fichier : RA3_wb_1.0.cfg

Ce trouvant dans : C:\Program Files\Electronic Arts\Alerte Rouge 3\Data

Et de remplacer ces 3 lignes :

add-big English.big

add-big EnglishAudio.big

add-big EnglishMovieAudio.big

Par :

add-big French.big

add-big FrenchAudio.big

add-big FrenchMovieAudio.big

Suite à ceci, il ne vous reste plus qu'à enregistrer et lancer le World Builder.

Pour plus de facilité, nous vous conseillons de faire un raccourci sur le bureau.

Tous à votre World Builder ;)

Source : www.commandandconquer.com[/justify]

Share this post


Link to post
Share on other sites
j'y ai fait un tour hier soir, non concluant.

La prise ne main me parait aussi mauvaise (au premier abord) que celle de finalalert (worldbuilder de RA2)

Je ne comprend pas en quoi Final Alert était mauvais. Il était très facile à utiliser comparé aux World Builders de Generals et C&C3 (pour les noobs comme moi je parle).

Share this post


Link to post
Share on other sites

Etant un noobissime en puissance pour ce qui est du mapping : j'aimerais bien que quelqu'un fasse un tuto parce que je suis largué (à mon avis comme un bon nombre de warrior du dimanche comme moi)

Share this post


Link to post
Share on other sites

C est génial !!!

Cette solution marche mais en plus, j ai installé l editeur alors que je n avais pas installé le patch 1.05.

Etant donné que je suis assez habile avec l editeur de GENERALS, c est encore plus génial !

Bon je vous laisse, il faut que j aille mapper :cool:

Edited by Blackhawk

Share this post


Link to post
Share on other sites

Attendez...y a quelque chose qui cloche.

pourquoi quand je test mes maps, je vois le sol tout noir ?

je vois les batiments et les unités, meme l eau mais je ne vois pas les textures.

Y a un probleme.

J espere qui m ont pas declenché une fausse joie !!!

Share this post


Link to post
Share on other sites

Je pense que quand vous allez testé l editeur, vous allez etre dégoutés du résultat :(

Y a aucune texture que vous avez préalablement placé dans l editeur :(

Il certaines rumeurs qui disent qu ils va avoir un correcteur pour l editeur.

Share this post


Link to post
Share on other sites

Et tu pense qu il y aura un correcteur de texture ?

:) Je pris pour !!!

Mais j ai installé l editeur et j ai reussi a le lancer sans installé le patch 1.05.

Pense-tu que le probleme viens d ici ?

As-tu deja testé l editeur pour voir quel est le resultat final ?

Merci de répondre :) car je suis déja assez dégouté comme ca :(

Edited by Blackhawk

Share this post


Link to post
Share on other sites

De ce que j'ai pu essayer, je suis dégouté... Je m'attendais plus à un éditeur de carte du genre de Starcraft 1 que CnC3...

J'ai l'impression que par défaut la carte n'a aucune texture...

Tu as bouton, dans la barre, qui ressemble à un quadrillage... Essayes voir ;)

Share this post


Link to post
Share on other sites

Odyssee, je suis tres content que tu me dise que tu as le meme probleme.

[Je croyais que j etait le seul a avoir le probleme ou que sa venait du manque du patch 1.05]

Le correcteur [si il y en a un] ne modifira QUE le Worldbuilder et non le jeu ? [comme il s installe a part]

Si tu parle tu cadrillage qui ressemble a un jeu d echecs, c est justement les textures mais elles n y sont pas quand je test la map.

---> NOTE = J ai eu a faire au editeurs de CC GENERALS et TIBERIUM WARS.

Je me débrouille extrêmement bien [comme l indique ma signature] étant donné que je crée des missions, escarmouches, ect...

Donc si t as un probleme, hésite pas a me demandé ;)

Share this post


Link to post
Share on other sites

Personnelement, j'y arrive très bien, je suis en train de faire une très grande map où aucun détail ne sera laisser au hasard.

Blackhawk, pour le quadrillage ( texture quadrillage déjà disposée ) c'est en fait une non-texture, il me semble.

Je fairais un tutoriel des bases à prendre pour ce worldbuilder.

Seules choses dont je ne ne me suis pas servi : Les scripts, et d'autres choses plus complexes.

Mais ça viendra très bientôt.

Bon, je vais vous préparer de suite un tutoriel qui s'enrichiera au fur et à mesure avec des choses toujours plus complexe.

Je le commence dans quelques minutes ! ;)

Share this post


Link to post
Share on other sites

Oui mais quand je sauvegardais la map, j ai pas laissé cette texture avec les cadrillages, j avais mis une texture avec de l herbe.

Faut que je vois, peut etre que j ai mal appuyé sur bouton, je sais pas.

Share this post


Link to post
Share on other sites

A quand un éditeur aussi simpliste que celui de WIII, a chaque fois il nous serve un WorldBuilder..

Mon PC rame comme un porc dessus alors qu'il fait tourner le jeu a fond sans soucis..

Et j'y comprend rien; ya des fansites sur WorldBuilder ?

Ou des tutos vidéos ? (Anglais/Francais, les deux me vont)

=> (Tutos vidéo hein, je suis entrain de lire ceux du forum =) )

Edited by Sasuke III

Share this post


Link to post
Share on other sites

Ce WB je l'ai regardé 2min, testé 3 et fermé en 30sec...Ca me prend la tête ce système.

Quand on voit la facilité de prise en main des WB Blizzard par rapport à ceux des séries CnC, ça fait grincer des dents.

Share this post


Link to post
Share on other sites
Un conseil pour ce genre de scénar Enthe, utilise un max de technologie Tesla :) Ca sera plus épique pour dessouder le Shogun !

XDDDDDDD

Ce sont ses troupes qui vont bien se faire dessouder...

Share this post


Link to post
Share on other sites

Bonjour, lorsque je clique sur "Edit player List" je ne voit pas le bouton "Add a Skirmish player" ou "Ok" est-qu'en appuyant sur la touche [Entrée], je valide?

Merci d'avance

Share this post


Link to post
Share on other sites

Bonsoir, j'ai mis Ar3 sur mon pc portable (Il marche nickel avec les 2 patchs, chose qui ne se fonctionnait pas sur mon pc fixe).

J'ai voulu me remettre au mapping cependant, j'ai des petits soucis:

D'un, je n'ait pas d' "onglet" "Ouvrir avec..." donc, pour ouvrir le fichier, je modifie son extension de ".cfg" à ".txt" (Il s'ouvre normalement) je remplace les phrases qu'il faut, j'enregistre le fichier dans data, et là, il me dit " RA_3_wb1.0 existe déjà!

Voulez-vous le remplacez? (Je sélectionne oui) et il me réponds "Accès refusé".

Si vous avez une solution, ce serait sympa, merci.

Share this post


Link to post
Share on other sites

J'ai réessayé en vérifiant qu'il n'y ait rien d'ouvert, c'est toujours pareil, bof, c'est pas grave, c'est pas important, j'irais voir les maps de sitedesclans.net . Merci quand même :).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this