Sign in to follow this  
Gargeto

Vos plus beaux bugs graphiques

47 posts in this topic

Dans ce sujet, n'hésitez pas à poster vos scrinshots montrant des bugs graphiques de La Fureur de Kane, qu'on se marre un coup ^^

Je commence avec un bug graphique sur le VMBI. Et oui, à cause d'une restriction de budget, le GDI achète son véhicule mammouth blindé d'intervention chez IKEA, c'est à dire en kit et à monter soi-même. :D

mini_1220868069marv_bug.jpg

mini_1220868300marv_bug2.jpg

Share this post


Link to post
Share on other sites

Il était en un seul morceau, sauf que le jeu a freezé pendant la partie, et mon VMBI lui avançait juste avant le freeze.

Edited by Gargeto

Share this post


Link to post
Share on other sites

Damned, ça c'est du bug xD

Par contre, moi je joue en Low, et c'est pas du tout pareil. C'est moche, le Tib' ne brille même pas >_>

Share this post


Link to post
Share on other sites
Damned, ça c'est du bug xD

Par contre, moi je joue en Low, et c'est pas du tout pareil. C'est moche, le Tib' ne brille même pas >_>

comme moi a la vie en low :(ordi de *****

Share this post


Link to post
Share on other sites

Très joli, il me fait penser au Mammouth à faire en papier :lol:

C'est normal que sur la Map on dirait que c'est sous de la flotte?

Share this post


Link to post
Share on other sites
C'est moche, le Tib' ne brille même pas >_>

Le Tib vrille dans TS, il y a aussi de magnifiques effets de lumière tout autour. Convertis-toi, chien! :D (cela me rappelle hier soir :lol:)

Share this post


Link to post
Share on other sites
Arrêtez de pleurer, moi je joue en "Très Bas" , et je ne me plains pas.

je joue en trés bas est aprés avoir jouer haut cher un pote je te dit que tu perd ta téte

Edited by killian31

Share this post


Link to post
Share on other sites

Le principal (pour moi) c'est qu'il marche, normalement sur mon ordi CnC3 ne devrais même pas marcher, normalement je ne devrai même pas l'avoir, heureusement j'ai télécharger la démo et vu que elle marchait j'ai tenté ma chance et je suis bien content.

Sinon pour en revenir au sujet initial comme bug j'ai un bon paquet d'unités qui se traverse mais le plus drôle c'est quant j'ai un collecteur en train de décharger et qu'un autre arrive, ce dernier est pris d'un bug et se met a tourner dans tout les sens en faisant du surplace en attendant le déchargement du premier collecteur.

Edited by voltigore

Share this post


Link to post
Share on other sites

Je joue en élevé perso. Il est vrai qu'en bas c'est assez laid, mais au final, en plein combat, je suis pas la pour regarder la beauté du tiberium... x)

Share this post


Link to post
Share on other sites
Pour le centre technique collé au centre opérationnel je vois pas comment c'est arrivé...

Hax! :lol:

Plus sérieusement, j'espère au moins qu'il compte pour les deux bâtiments concernant les options :P

Share this post


Link to post
Share on other sites
Voici l'explication : Kaiser-Scott et Divadawm ont posé au même moment et quasiment au même endroit leur bâtiment respectif.

Oui ça a toujours été un bug dans les C&C.

Share this post


Link to post
Share on other sites

Un bug graphique assez ...particulier, puisqu'il permet également de tricher. C'est uniquement possible dans le Mode Conquête, parce qu'il faut garder un Rédempteur plusieurs missions de suite... Je n'ai pas testé avec le VMBI et l'Héxapode Eradicateur, mais je suppose que ça marche avec également.

Sans plus attendre, voici un Rédempteur plus puissant que vous n'en verrez jamais, ici et .

Remarquez le lance-flammes qui apparait sous une des deux mitrailleuses lourdes. D'ailleurs, on en voit deux parce qu'elles se chevauchent, mais il y en a 4, et il y a un module de réparation sous l'autre "double-mitrailleuse" (on en voit un bout, vert). Je suppose qu'en rajoutant quelques ingénieurs et militants lance-roquettes, j'aurai pû continuer toute la conquête uniquement avec cette unité invunérable, et sans ravitaillement. :D

Désolé de ne pas avoir pris de screens en plein action (lance-flammes + laser + mitrailleuses activées), désolé pour la prise des screens (assez pourrie, je l'admets... J'en ai pas pris assez) et désolé pour la qualité des images (je joue en graphismes Bas, carte graphique pourrie oblige). J'essayerai d'en faire quelques autres, j'ai sauvegardé la Conquête.

Share this post


Link to post
Share on other sites

:lol: Moi je jouai en medium mais ça ramait tellement que je joue en low alors que je suis en high sur TW ...

Je rajouterai aussi le bug du juggernaut en kit a la manière du VMBI (pas de ss malheureusement mais j'y penserai) de même sorte, avec le canon qui flotte dans les airs

Mais je prefere quand même le vmbi :P

Share this post


Link to post
Share on other sites

Je sais pas si ça a vraiment un rapport avec ce qui est dit au-dessus, TIBERIUM... Mais bon.

Continuons sur la lancée de l'exploit-bug (avec une qualité graphique pourrie, mais vous survivrez j'en suis sûr). J'ai tenté de faire la même chose avec le VMBI (et donc, j'ai dû jouer GDI ; je ferai 40 Ave Kane et me flagellerai avec la sangle en titane de mon lance-flammes pour cet affront, promis). Et ben, ça n'a rien à voir avec le Rédempteur.

Ca marche hein ; mais ça marcher même deux fois mieux. Voyez-vous, 4 emplacements de garnisons, ça peut faire du monde. D'ailleurs, il m'a fallu 4-5 attaques de suite avec le même VBMI pour arriver à ce résultat là :

- un VBMI encore au tout début de son amélioration, lors de la deuxième bataille.

- Deuxième vague d'amélioration sur ce VBMI ; comparez avec au-dessus, y'a quelques armes en plus.

- Ce VBMI commence à devenir intéressant : 4 modules de regénération, 2 lance-missiles, 3 lance-grenades soniques (Exosentinelles ZOCOM), 3 postes de snipers et j'ai oublié combien de mitrailleuses simples. Le groupe de la Main Noire en face n'a pas fait long feu (un comble pour la Main Noire !), malgré ses Purificateurs.

- VBMI complètement amélioré (ou presque). LA, ça devient intéressant.

- Il avait une cadence de tir hallucinante pour ce qui est des grenades soniques ; le reste avait une cadence de tir plutôt moyenne, mais faisait mal (normal, pour un "étoilé").

- Dernier screen d'un tir de ce monolithe tibérien sur roues.

Avec ce machin-là, j'ai détruit une base Nod complètement aménagée avant qu'ils ne puissent tirer leur missile nucléaire. Quel déchirement de devoir détruire un Temple aussi magnifique... :(

Je ne sais pas ce que vous pensez de ce bug, mais je pense qu'on devrait pas le signaler ; on se marre trop avec... :lol: (Je plaisantais, évidemment. ;))

Share this post


Link to post
Share on other sites
Hum... vous avez tous des config médiocres ou c'est internet qui rend les images moches ?

J'ai une config' médiocre ; c'est pas internet, rassure-toi. ;) (Mais le JPEG n'aide pas non plus...)

Désolé silk je posait vite une petite question mais si faut que j'ouvre un sujet t'en pis

Boarf, je sais pas si ça vaut le coup de réouvrir un sujet pour ça... Pour répondre, je pense que c'est à cause des différentes sous-factions : tu dois charger tous les détails en plus, les améliorations/unités inédites, etc. qu'il n'y avait pas dans le 3 simple. Après, je peux me tromper complètement.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this